This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Find out more hereX

Home > Discussion Forum

Discussion Forum

level200 level200 is offline
Connector
Join Date: Aug 2004
Posts: 223
Forum problem... help needed

Hi All

Has anyone used Yet Another Forum.net ?

I'm having a few problems with it and need a little help.
__________________
Web Design and Hosting:

www.level200.co.uk

Join our Nintendo Wii community:

www.wiispace.co.uk
Reply With Quote
level200 level200 is offline
Connector
Join Date: Aug 2004
Posts: 223
Hijacker !!!
__________________
Web Design and Hosting:

www.level200.co.uk

Join our Nintendo Wii community:

www.wiispace.co.uk
Reply With Quote
integreatmedia's Avatar integreatmedia integreatmedia is offline
Connector
Join Date: Aug 2006
Posts: 323
Sorry - posted in wrong window in browser.

I've used YAF on DotNetNuke before, but not had much experience with customising it etc.

What problems are you having?
__________________
"Design Develop Innovate"
www.integreatmedia.com
Reply With Quote
level200 level200 is offline
Connector
Join Date: Aug 2004
Posts: 223
lol Hi

The problem that I'm having is that for some reason, normal members can edit and remove others posts, i'm new to YAF and cant figure out why.

Any ideas?
__________________
Web Design and Hosting:

www.level200.co.uk

Join our Nintendo Wii community:

www.wiispace.co.uk
Reply With Quote
integreatmedia's Avatar integreatmedia integreatmedia is offline
Connector
Join Date: Aug 2006
Posts: 323
Sounds like a privileges issue. Is there a permissions group in the admin area for members/ moderators etc. for YAF? Check these settings are as you would expect.
__________________
"Design Develop Innovate"
www.integreatmedia.com
Reply With Quote
level200 level200 is offline
Connector
Join Date: Aug 2004
Posts: 223
Is it the access mask or groups that I need to be looking at?

Also whewn I try to edit Groups and Ranks I get the following error:

There has been a serious error loading the forum. No futher information is available.

This is confusing as the rest of the forum works well.... but then again, could this be why the access privilages are not working right?
__________________
Web Design and Hosting:

www.level200.co.uk

Join our Nintendo Wii community:

www.wiispace.co.uk
Reply With Quote
integreatmedia's Avatar integreatmedia integreatmedia is offline
Connector
Join Date: Aug 2006
Posts: 323
I'd imagine you'd set permissions on the groups.

Is the version of YAF installed compatible with the version of DotNetNuke you are using? Perhaps these forums can offer more accurate support: http://www.dotnetnuke.com/tabid/795/Default.aspx
__________________
"Design Develop Innovate"
www.integreatmedia.com
Reply With Quote
level200 level200 is offline
Connector
Join Date: Aug 2004
Posts: 223
Hi

Its installed as a stand alone application and not as a dotnuke add on. Not sure why i get the error when attempting to edit the groups.
__________________
Web Design and Hosting:

www.level200.co.uk

Join our Nintendo Wii community:

www.wiispace.co.uk
Reply With Quote
level200 level200 is offline
Connector
Join Date: Aug 2004
Posts: 223
After digging a bit more it seems that all users on the forum are given the admin mask, how has this happened and how can i fix it?

Cheers
John
__________________
Web Design and Hosting:

www.level200.co.uk

Join our Nintendo Wii community:

www.wiispace.co.uk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT +1. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Copyright Shell LiveWIRE 2005-2009